QTopia and WiFi

Jim Morris ml at e4net.com
Fri Aug 15 20:22:28 CEST 2008

Tobias Diedrich wrote:
> Christ van Willegen wrote:
>> I guess this must be either too obvious, or hidden somewhere, or very
>> easy and I've been too stupid to find it yet (you choose...), but I
>> haven't been able to do WiFi with QTopia yet...
>> Where do I turn on WiFi and register my (WPA2) key?
> In Settings->Internet.
> But I haven't managed to get it to connect to my WPA AP so far (but
> I have not really looked into the issue).

If you are talking about Trolltechs Qtopia released 8/8/08 then I have managed to get Wifi to work 
using their setup using WPA2. It did take a while to get going though.

The WPA settings are in the Internet setup, but hidden as you need to scroll the settings down to 
get to them.

Also if you click on the setup it will try to connect and say pending if it cannot connect which 
stops the properties menu setting appearing. I had ssh in and kill off the all the processes 
involved in wifi to get that to work.

Lorn mentioned you can click on the item and then slide the stylus down and release off of the itme 
which will select it but not cause it to try to connect, then you can select properties and setup 
the wpa password etc.

Anyway bottom line is does work.

Jim Morris, http://blog.wolfman.com

More information about the community mailing list