Suspend/Resume Issue: Possible Hardware Problem?

Robert Bieber robby at
Sun Aug 17 06:39:57 CEST 2008

The problem isn't just occurring in 2008.8, the same happens in FSO and 
Qtopia.  If it were a software issue, it would seem that reflashing 
would at least have it working as long as it worked in the first place, 
but I now have no ability to come out of suspend at all, even after 
flashing the phone (and I've now tried removing the battery for 30 
seconds as well).  Could it possibly be an issue with uBoot?  That's the 
only piece of software I haven't reflashed yet...

William Kenworthy wrote:
> known software bug - try 2007.2 which doesnt have it.
> BillK
> On Sat, 2008-08-16 at 11:41 -0400, Robert Bieber wrote:
>> When OM2008.8 was released, I flashed it to my Freerunner, and suspend 
>> and resume worked impeccably for the first couple of days I had it.  
>> After that, however, it started going into suspend and refusing to come 
>> out, even if called.  I reflashed with 2008.8, but the problem 
>> persisted.  I have since tried multiple reflashes of OM2008.8, FSO 
>> Milestone 2, and Qtopia, and none of them will allow the phone to come 
>> out of suspend.  Given that the problem persists across distributions, 
>> it would seem as though there may be an issue with the phone itself.  
>> Does anyone else have any experience with this problem?  Could there be 
>> a software fix, or am I going to have to have the phone replaced?
>> Thank you,
>> Robert Bieber
>> _______________________________________________
>> Openmoko community mailing list
>> community at

More information about the community mailing list