Testing and Unstable feeds for the FSO distribution are now available

Rod Whitby rod at whitby.id.au
Thu Aug 21 08:58:01 CEST 2008

Kevin Fenzi wrote:
> I installed the unstable image, and tried to use either the unstable or
> testing feeds here, and I get: 
> a bunch of: 
> Assuming locally installed package XXXX is up to date.
> then a bunch of: 
> * Packages were found, but none compatible with the architectures
> configured
> Can't seem to install or update anything. ;( 

Please post the contents of your /etc/opkg/*.conf files.  I know that
both sets of feeds work, cause people have reported success with both in
the IRC channel (and I personally use the fso-testing feed exclusively).

-- Rod

More information about the community mailing list