Migration to 2008.08

Dale Maggee antisol at internode.on.net
Fri Aug 22 04:57:01 CEST 2008

Marco Trevisan (Treviño) wrote:
> Dale Maggee wrote:
>> 1. I don't think so, mainly because of bug # 1766 - can't be used as a 
>> phone. YMMV.
> Try using the workaround I've posted [1] using the attached 
> libficgta01vendor.so. It seems it makes telephony working in 2008.08 too.
> [1] http://docs.openmoko.org/trac/ticket/1766#comment:60
from zecke's comments, it looks like this will be available in his feeds 
in the next day or so, nice!

I currently don't have 2008.8 installed, but if I hear good things then 
it might be worth trying it again! cool!

More information about the community mailing list