Debian error when run under Qtopia

Ganesha Krishna ganesh.krishna at
Fri Aug 22 22:01:40 CEST 2008

   I tried Debian under Qtopia and hit this brick wall.
(Nandfash = Qtopia 08.08 + kernel from the same package)
./  all
P: Configuring package apt
P: Configuring helper cdebootstrap-helper-apt
E: Internal error: install
root at om-gta02:~#
The debian wiki ( clearly
says that is tested only under 2008.08, FSO and 2007.2 and
doesnot mention Qtopia.

google for "cdebootstrap-helper-apt" and you get numerous reports on
similar install failures on desktops, it seems to be a (well) known
bug. I could not find a work around for it though (have not tried too
hard), is there one ?


More information about the community mailing list