Can anyone tell me how to solve the ppp-dialin issue.

j newkirk freerunner at
Wed Aug 27 03:46:41 CEST 2008

Orlando-13 wrote:
> I am getting this error...
> Configuring ppp-dialin
> adduser: ppp: login already in use
> postinst script returned status 1
> Collected errors:
>  * ERROR: ppp-dialin.postinst returned 1
> Can anyone know the workaround ?
> -Orlando.

It's complaining because it's trying to add the user 'ppp' and that user
already exists.  The postinst script ought to account for that possibility,
but a quick fix might be 'deluser ppp' then retry.


View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list