Debian Install failure: Hash Sum Mismatch

Joseph Reeves iknowjoseph at
Wed Aug 27 14:34:43 CEST 2008

Thanks Nathan, that sounds encouraging.

I've not found anything too useful yet:

root at om-gta02:~# find /sys | grep clock
root at om-gta02:~# cat
root at om-gta02:~#

But I'll keep looking around.



2008/8/26 Nathan Kinkade <nath at>:
> 2008/8/26 Joseph Reeves <iknowjoseph at>:
>> I've just got hold of a new (to me) 2 gig card that Debian fails to
>> install on at almost the same point. I thought it might be a problem
>> related with the anti-virus on our firewall getting a hammering, so I
>> whitelisted the debian mirror and tried again, but it fails as before.
>> I've downloaded a couple of packages and md5sum'ed them - the returned
>> sums are correct, although I'm not going to go to the hassle of
>> manually downloading all the packages that failed and copying them
>> local to my phone.
> <snip>
> I post this here not a certain fix, but perhaps another road to go
> down.  A friend and co-worker of mine was having problems installing
> Debian as well.  He was getting CRC errors on package installs.  He
> reduced the clock speed of the SD card down to something like only 10%
> of it's original speed and the install finally worked.  I didn't get
> from him how he lowered the clock speed of the card, but finding the
> right place /sys involved something like "find /sys | grep clock".
> Maybe this could help someone.
> Nathan
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list