Need help [python-pygtk-dev error ]

Pradeep Gottumukkala pradeep.gottumukkala at
Wed Aug 27 15:15:00 CEST 2008


I am working on Neo 1973(OM2007.2) device, while installing 
python-pygtk-dev it gives unsupported recommendation messages still it 
has installed on SD card but in working it is
 >>> import gtk
Traceback (most recent call last):
   File "<stdin>", line 1, in <module>
line 48, in <module>
     from gtk import _gtk
ImportError: No module named cairo

In the past somebody in mailing list said it is because of broken 
packages. I tried to update feed path but no where I found other feed
paths that are useful.

In /etc/opkg/all-feed.conf:

src/gz daily-all

src/gz all

src/gz armv4t

src/gz fic-gta01

Any help would be great.

With regards,

More information about the community mailing list