Numptyphysics on Debian at armel

Michael Kluge vollseil at
Fri Aug 29 16:03:09 CEST 2008

> I downloaded:

Won't work because they have a different CPU in the the n800/810. If I compile 
it for the FR with the same options used for the n800/810, it will crash due 
to an unknown instruction.

> I installed and it satisfy all dependencies except 2:
> libosso-email-interface
> libsdl1.2

Get the ipk (it's in the FSO repositories), extract and put things it into 
place. I have never done this myself, but might work.


More information about the community mailing list