Echo issue on OM2008.08 potentially solved

Søren Kristiansen sorenhk at
Fri Aug 29 21:02:47 CEST 2008

Florian Hackenberger wrote:
> Now use 'minicom -s' and 
> set the device under 'serial device' to the value printed by dbus-send. 
> Wait for a response to the AT initiation sequence and then type in:
> AT%N0187

Could you describe the steps here a bit better? I can't get to the place
where I should enter the AT command. This is what I did:

minicom -s
Select 'serial port setup' in the menu
Press 'A' to change 'Serial Device' to the correct value.
Press enter a couple of times to get to the main menu again
Save setup as df1 (should I do this?)
'Initializing Modem' 
'Welcome to minicom 2.1

OPTIONS: History Buffer, F-key Macros, Search History Buffer, I18n
Compiled on Aug  7 2008, 11:17:38.

Press CTRL-A Z for help on special keys'
I can't enter anything here. CTRL-A Z brings up the help as described but I
have no idea what to pick.
I'm SSH'ing to my freerunner which runs rasters 2008.8 image (not upgraded)

View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list