Echo issue on OM2008.08 solved

Søren Kristiansen sorenhk at
Sun Aug 31 12:38:28 CEST 2008

HansV wrote:
> Thomas Bertani wrote:
>> I also get the same error, on om 2008.08 update
> I get following message when trying with opkg: invalid magic.
> How are we supposed to install it?

The "invalid magic" error message is usually caused by a corrupted package.
Did you just copy-paste the link from the bugtracker (the attachment)? The
link shown on the page leads to a "preview" page which isn't the actual
package. Click the link in a browser and you'll get to a page where this
link is shown:

FYI the patch didn't really do much for me. The person I called said it was
a slightly better (his voice wasn't as loud as the last time i called him
(before applying it) but it was still very loud). I did restart it before
View this message in context:
Sent from the Openmoko Community mailing list archive at

More information about the community mailing list