[OM-testing] change default dialer volume

"Marco Trevisan (Treviño)" mail at 3v1n0.net
Mon Dec 1 05:30:52 CET 2008

Tomas Riveros Schober wrote:
> Marco Trevisan (Treviño) wrote:
>> Tomas Riveros Schober wrote:
>>> Hello list,
>>> I've been playing around with the daily testing image and found it to be 
>>> reasonably good. The only thing that I've not found how to do i to set 
>>> the default in-call volume (the qtopia-dialer one) since on every call 
>>> the volume starts at 0 so, as you can imagine, i can barely hear anything.
>>> Anyone knows where to set the default value?
>> As I've written in the bug #2140 two days ago, to avoid this issue the
>> openembedded PhoneProfile.conf should have been updated, but it seems
>> that it hasn't been.
>> Btw you can easily fix your problem by editing the file
>>  /opt/Qtopia/etc/default/Trolltech/PhoneProfile.conf
>> Adding, for each profile, a line like:
>>  CallVolume = 3
>> More infos at [2].
>> [1] http://docs.openmoko.org/trac/ticket/2140#comment:6
>> [2]
>> http://git.openmoko.org/?p=qtopia.git;a=commit;h=1819dc7a500d51083b8871cd55b5e4507da329a5
> wow, thank you very much for the information, that was precisely what i 
> was looking for (however, the bug is not exactly the same, since the 
> phone is configured to ring, not to silence or vibrate only)

Yes, but that's in that bug that I posted the patches that fixed that
issue (no caller audio if not ringing - that was present in the first
git revision containing the volume slider); and there I posted also a
diff to complete the patchset and fixing the side effect you've mentioned...

Treviño's World - Life and Linux

More information about the community mailing list