[QTEXTENDED] Very loud noise on (some) incoming calls

Bastian Muck bastian.muck at gmx.de
Wed Dec 3 06:20:30 CET 2008

Hash: SHA1
I think a can bring a little light into the dark. When the feedback
occurs, either the free-speaking-option is activated (see options) or
none is activated. If you choose the handset-option, the feedback is gone.

Greetings Bastian

Olivier Migeot schrieb:
> On Tue, Dec 2, 2008 at 4:43 PM, arne anka <openmoko at ginguppin.de> wrote:
>> no need to -- you've already got a collection.
>> if all else fails, simply search your filesystem for files ending with
>> .state, but the list archive should provide several postings with that
>> path even for qtopia look for "echo" or "buzz" in august/september.
>> as long your states are the original ones the default should be
>> stereoout.state, enabling the big lower speaker. for calls
>> gsmhandset.state should be loaded; gsmheadset.state or headset.state (not
>> sure about the differences) should disable even the little speaker on top.
> Ok. I'll try that, but in a "controlled" environment (e.g. at home).
> Because when the noise occurs here (at work), my first move is to
> remove the battery ASAP.
> "Yeah guys, I know that noise is killing your ears, but let me try to
> SSH into my phone and fix it first" :)
> Thanks, anyway.

Version: GnuPG v1.4.7 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

More information about the community mailing list