[debian] gps still no solution

Davide Scaini dscaini at gmail.com
Wed Dec 3 15:20:53 CET 2008

...after installing new fso some weeks ago my gps stopped working...
I installed all requested packages, fso-config-gta02, but no gps working
(like previous versions...).
I tried to downgrade but i have no idea what/where i have to download.
I searched on wiki... checked all the possibilities and the frameworkd conf
now: ogpsd comes with fso? ogpsd it's not packaged on debian (if it's
something to be packaged)... with debian comes only gpsd but seems that fso
dislikes it, and the config file mentions only ogpsd...

I'm sure that someone uf you uses debian with gps... how in the hell??? ;-)
with old fso???
if i type
cat /dev/ttySAC1 i have no output while when my gps worked i got lots of

please help me! ;-)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081203/d4e9d6fe/attachment.htm 

More information about the community mailing list