[debian] gps still no solution

Joachim Breitner nomeata at debian.org
Wed Dec 3 15:38:03 CET 2008


Am Mittwoch, den 03.12.2008, 15:20 +0100 schrieb Davide Scaini:
> ...after installing new fso some weeks ago my gps stopped working...
> I installed all requested packages, fso-config-gta02, but no gps
> working (like previous versions...).
> I tried to downgrade but i have no idea what/where i have to download.
> I searched on wiki... checked all the possibilities and the frameworkd
> conf file...
> now: ogpsd comes with fso? ogpsd it's not packaged on debian (if it's
> something to be packaged)... with debian comes only gpsd but seems
> that fso dislikes it, and the config file mentions only ogpsd...
> I'm sure that someone uf you uses debian with gps... how in the
> hell??? ;-)
> with old fso??? 
> if i type
> cat /dev/ttySAC1 i have no output while when my gps worked i got lots
> of output...

it works here. Are you testing it with zhone?


Joachim "nomeata" Breitner
Debian Developer
  nomeata at debian.org | ICQ# 74513189 | GPG-Keyid: 4743206C
  JID: nomeata at joachim-breitner.de | http://people.debian.org/~nomeata
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : http://lists.openmoko.org/pipermail/community/attachments/20081203/066dfb6f/attachment.pgp 

More information about the community mailing list