[debian] gps still no solution

joakim at verona.se joakim at verona.se
Wed Dec 3 16:00:00 CET 2008

Joachim Breitner <nomeata at debian.org> writes:

> Hi,
> Am Mittwoch, den 03.12.2008, 15:20 +0100 schrieb Davide Scaini:
>> ...after installing new fso some weeks ago my gps stopped working...
>> I installed all requested packages, fso-config-gta02, but no gps
>> working (like previous versions...).
>> I tried to downgrade but i have no idea what/where i have to download.
>> I searched on wiki... checked all the possibilities and the frameworkd
>> conf file...
>> now: ogpsd comes with fso? ogpsd it's not packaged on debian (if it's
>> something to be packaged)... with debian comes only gpsd but seems
>> that fso dislikes it, and the config file mentions only ogpsd...
>> I'm sure that someone uf you uses debian with gps... how in the
>> hell??? ;-)
>> with old fso??? 
>> if i type
>> cat /dev/ttySAC1 i have no output while when my gps worked i got lots
>> of output...
> it works here. Are you testing it with zhone?

I'm having the same experience.
fso-gpsd used to work fine and now all of a sudden after upgrades it has
refused to work for a while.

> Greetings,
> Joachim
Joakim Verona

More information about the community mailing list