First impressions on new Android rootfs

Matthias Camenzind m.camenzind at
Wed Dec 3 21:48:38 CET 2008

Sorry not f, use "t,2,6"

From: m.camenzind at
To: community at
Date: Wed, 3 Dec 2008 20:38:29 +0000
Subject: RE: First impressions on new Android rootfs

I tried this with 512MB SD (it works):
        Device Boot      Start         End      Blocks  Id System
/dev/mmcblk0p1               1        7814      250040   6 FAT16
/dev/mmcblk0p2            7815       15568      248128  83 Linux

Make sure you do in fdisk "f,2,6" as described in (Preparing and formating).
I think "f,2,6" or the size of FAT16 partition solves the problem. Both partitions are empty (not sure if necessary). 

> Date: Wed, 3 Dec 2008 11:39:37 -0800
> From: abatrour at
> To: community at
> Subject: Re: First impressions on new Android rootfs
> The image doesn't work for me.
> I'm using the daily u-boot build from yesterday, and the latest android
> rootfs and kernel.
> I have tried it with 2 different sd cards, a 256, and a 2gb both formatted
> with a 50mb fat16 and the rest ext2.
> it just sits at a black screen, I've waited over 20 minutes to see if it
> does anything.
> I've also checked out the sd card in my computer to discover that android
> didn't write anything to the ext2 partition..
> -- 
> View this message in context:
> Sent from the Openmoko Community mailing list archive at
> _______________________________________________
> Openmoko community mailing list
> community at

Hol dir noch heute die neue Beta des Windows Live Messengers! Hier klicken!
Werden Sie Mitglied der neuen Windows Live Messenger Familie!
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list