[debian] gps still no solution

Davide Scaini dscaini at gmail.com
Thu Dec 4 00:10:35 CET 2008

Yeah! Finally it works! Needed to work is to remove a file named
something like ogpsd.conf in /etc/freesmartphone and remove also the
folder.Now i'm not that sure about the names,but right now i have no
way to check it..Pretty sure.Next week i'll send you the right one if
something wrong.

2008/12/3, Davide Scaini <dscaini at gmail.com>:
> ...after installing new fso some weeks ago my gps stopped working...
> I installed all requested packages, fso-config-gta02, but no gps working
> (like previous versions...).
> I tried to downgrade but i have no idea what/where i have to download.
> I searched on wiki... checked all the possibilities and the frameworkd conf
> file...
> now: ogpsd comes with fso? ogpsd it's not packaged on debian (if it's
> something to be packaged)... with debian comes only gpsd but seems that fso
> dislikes it, and the config file mentions only ogpsd...
> I'm sure that someone uf you uses debian with gps... how in the hell??? ;-)
> with old fso???
> if i type
> cat /dev/ttySAC1 i have no output while when my gps worked i got lots of
> output...
> please help me! ;-)
> d

More information about the community mailing list