[Qt Extended]Graphical server doesn't boot

Hypnotize canislupusfamiliaris at gmail.com
Sun Dec 7 19:02:05 CET 2008

Have you tried to delete everything that is in the home folder ? (this will
delete your contacts to so you may want to take a backup of qtopia_db.sqlite
in /home/root if I remember correct..

/opt/Trolltech/Qtopia/qpe.sh stop
rm -rf /home/root/*
/opt/Trolltech/Qtopia/qpe.sh start &

or something


On Fri, Dec 5, 2008 at 2:42 PM, ø <flamma at correo.ugr.es> wrote:

> I'm using Qt Extended 4.4.2 flashed into the phone (Freerunner). For
> weeks it has worked perfectly (or the most perfect a distribution can
> work on the neo).
> This morning, it went out of battery. I don't know if it booted
> correctly, since I was sleeping.
> When I have plugged it into the computer, it doesn't boot. Well, at
> least not Qt Extended. The boot process goes well, it casts the same
> amount of error as usual, but at one point this happens:
> Starting at daemon atd.
> splash-write: appplet not found
> Segmentation fault
> Then, the screen is deleted and you only see a text cursor flashing,
> like it was loading a graphical server. From time to time, it seems it
> try to bring some screen, but fails (I think I cannot explain better).
> Net is initialized, so I can ssh into my phone, but I don't know what to
> do. I have no found sytem logs, nor graphical server log, nor anyother
> useful log.
> I have looked in the list, but no one seems to have the same problem.
> Any advice?
> (It was important that I had my phone usable today T_T).
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081207/5d6eabd6/attachment.htm 

More information about the community mailing list