[debian] installation

al iasid aliasid at gmail.com
Fri Dec 12 17:50:14 CET 2008

I recently tried to reinstall Debian with a FAT partition. I got errors
indicating Debian (kernel?) couldn't be installed that way. (This didn't
happen when I had originally installed some time ago.)  Anyway, I tried
again with ext2 on both partitions and got the recursive white-screen and
reboot. Updating my NAND fixed that. Debian now works but I see a Python
exception when running Zhone (seems to be a known problem). Just wanted to
share :-)

- aliasid

On Fri, Dec 12, 2008 at 10:42 AM, Paul <paul at nlpagan.net> wrote:

> arne anka wrote:
> >> How other people did perform the debian installation? I shouldn't be the
> >> only one following that wiki!
> >>
> > maybe other people hadn't any problems?
> > imho the booting issue is made clear pretty well just below the big brown
> > frame in the Installation section.
> >
> I followed the installation guide and it worked for me. The install
> script did its work for me just fine. With a FAT partition.
> Paul
> --
> Nothing is so awesomely unfamiliar as the familiar
> that discloses itself at the end of a journey.
> -Cynthia Ozick
> http://www.nlpagan.net
> Running on Mandriva Linux 2009 and Ubuntu 8.10
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20081212/2c8454b7/attachment.htm 

More information about the community mailing list