[FSO unstable] - qtopia-x11 not installable

Linus Gasser ineiti at markas-al-nour.org
Sat Dec 13 21:15:16 CET 2008

Hi list,

after having made the round of all distributions (I'm another one who 
has a Freerunner gathering dust), I thought I'd try the unstable FSO, 
just for the sake of it.

Well, there is no graphic at first, so ssh into it, adding 
/etc/opkg/unstable.conf with

rc/gz unstable-all http://downloads.openmoko.org/repository/unstable/all
src/gz unstable-arm http://downloads.openmoko.org/repository/unstable/armv4t
src/gz unstable-neo 
src/gz unstable-gta02 

opkg update
opkg upgrade
opkg install qtopia-x11

And it spits out an error that it can't find libxi6... Obviously, as 
it's not in the repository! How do I get that library? It's in testing, 
but not in unstable - why? What did I miss?

Thanks in advance for any hint,


PS: now trying testing...

More information about the community mailing list