[FSO unstable] - qtopia-x11 not installable

Yogiz yogizz at gmail.com
Sun Dec 14 10:34:59 CET 2008

On Sat, 13 Dec 2008 21:15:16 +0100
Linus Gasser <ineiti at markas-al-nour.org> wrote:

> Hi list,
> after having made the round of all distributions (I'm another one who 
> has a Freerunner gathering dust), I thought I'd try the unstable FSO, 
> just for the sake of it.
> Well, there is no graphic at first, so ssh into it, adding 
> /etc/opkg/unstable.conf with
> rc/gz unstable-all
> http://downloads.openmoko.org/repository/unstable/all src/gz
> unstable-arm http://downloads.openmoko.org/repository/unstable/armv4t
> src/gz unstable-neo
> http://downloads.openmoko.org/repository/unstable/neo1973 src/gz
> unstable-gta02
> http://downloads.openmoko.org/repository/unstable/om-gta02
> opkg update
> opkg upgrade
> opkg install qtopia-x11
> And it spits out an error that it can't find libxi6... Obviously, as 
> it's not in the repository! How do I get that library? It's in
> testing, but not in unstable - why? What did I miss?
> Thanks in advance for any hint,
> Linus
> PS: now trying testing...

Hmm, if there's no GUI then I figure you installed the console image.
There are three out there if I recall correctly.


More information about the community mailing list