qwerty keyboard

Martino manda.mgf at gmail.com
Sun Dec 14 19:58:00 CET 2008

Yuo have installed (bad english sorry!) illume-config and
illume-config-illume? and after the reboot in the new illume config
(at the top in the pager when is expanded) the keyboard at defoult..

2008/12/14 Yogiz <yogizz at gmail.com>:
>> i put "export ..." line in ~/.profile
>> cat /home/root/.profile
> I don't see what the point is in that. I already said that it disabled
> the qtopia keyboard when I added the line
> in /etc/X11/Xsession.d/89qtopia. The qtopia one is disabled but how can
> I use other keyboards in it's place?
> I did try to put it in .profile and disabling it in 89qtopia but it
> gives the same exact result -- no keyboard at all.
> Yogiz
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community


More information about the community mailing list