Trying to get support for some Neo setup problems...

Konstantin Chaosspawn23 at
Tue Dec 16 14:17:45 CET 2008

roguemoko at schrieb:
>> [  204.715000] PM:Removing info for No Bus:vcs2
>> [  204.720000] PM:Removing info for No Bus:vcsa2
>> Essentially the Neo is now a brick. I'm wondering where to go from
>> here. I have installed 2008 version of the s/w on the phone.
> Unfortunately without the exact steps you took to get into this 
> situation, we're unable to determine the correct steps to get you out.
> The most generic answers would be:
> 1). Reflash with your preferred distribution.
> 2). Boot from SD Card, access the flash memory and correct your mistake.
> Although I'm not sure if '2)' is possible as I've never tried. I've only 
> ever come in from the other direction (modify SD from flash).
> Potentially, if it is simply the x server not starting, you may still be 
> able to ssh in via usb and correct your mistake.

I *might* just have the same problem. I tried opkg-upgrading my FDOM (OM2008.9)
to testing, and now booting stops with the same messages the original poster has
seen, plus the same vor vcs1 and vcsa1. Haven't found a way to fix this,
unfortunately, as ssh doesn't seem to be running. The kernel however is still
alive, responds to pings and prints out information about the changed power
state when plugging in the charger or the usb cable.


More information about the community mailing list