Ole Kliemann ole-om-community-2008 at
Wed Dec 17 13:10:44 CET 2008

Hi everyone!

I have not been reading the lists lately, so I don't know if this is an
old one.

I have been suffering badly from WSOD. This means, often when I resumed
from suspend the screen showed all white while other things still
worked. Sometimes it recovered after some minutes and screen worked
again, sometimes I waited for maybe 10 minutes then switched off the
device. I had this problem since I got the device in July and I always
thought this was a kernel problem. I tried about every kernel version so
far but it was always the same.

Now, GPS was not working on my device, so last week I finally returned
it to my distributor and he sent me a new one. 

I am using the exact same kernel and distribution[1] that was giving my
WSOD all the time on the old device (just like every kernel and
distribution was given WSOD). But suspend/resume is now working
flawlessly. No white screen ever!

So this bug is highly hardware related after all? Replacing the hardware
fixed it for me.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : 

More information about the community mailing list