[FSO/Illume] Program icons not showing up

"Bernd (Jesus McCloud) Prünster" bernd.pruenster at gmail.com
Sun Dec 21 00:06:24 CET 2008

Carsten Haitzler (The Rasterman) schrieb:
> On Sat, 20 Dec 2008 23:01:51 +0100 "Michael 'Mickey' Lauer"
> <mickey at openmoko.org> babbled:
>> This always happens when we're starting to stabilize for a release. Last time 
>> it was something with a missing mimetypes postinst. Raster, any idea what it 
>> can be this time?
> icons display for me on my illume images, on desktop etc. etc. - so i'm on the
> "works for me" bandwagon (thus not answering these as i have no 'why' as i
> never saw it break). svnr37919 is the last svnr i built with OE
Petr pointed it out quite good. The list time i tried SHR, the icons 
didn't show up.
I found out that this particular e configuration/version/wahtever was 
very picky, so i had to handcraft all .desktop files i needed.
i made them with touch and echo commands and it finally worked.
i cant give you any detailed infos, because it was quite some time ago.
all i can tell you is that Petr Vanek's hint is a good one and you 
should play around a little in that direction.

More information about the community mailing list