[Om 2008.12] No ssh / no wifi ?

Linus Gasser ineiti at markas-al-nour.org
Sun Dec 21 15:07:35 CET 2008

Ed Kapitein a écrit :
> Linus Gasser wrote:
>> Hi,
>> I have the same problem - did they put in a non-compatible kernel 
>> version with regards to module? Does anybody have a working Om 2008.12 
>> version?
>> I checked the md5sums and they seem to be OK.
>> - Is it necessary to flash more than the JFFS and the uImage?
>> - Do I need to flash the u-boot, too?
>> - And what is the "lowlevel" for?
>> - Does anyone have a working Om 2008.12 with USB and/or Wifi?
>> Looking forward,
>> Linus
> Hi Linus,
> I ran into a similar problem.
> The solution that worked for me was:
>  dfu-util -a kernel -R -D Om2008.12-om-gta02.uImage.bin
>  dfu-util -a rootfs -R -D Om2008.12-om-gta02.rootfs.jffs2
>  dfu-util -a u-boot -R -D gta02v5_and_up-u-boot.bin
> Some of that might not be needed, but i did it anyway.
> After it booted i had no working usb.
> so i powered it down, removed the battery and usb cord, waited a few
> secs and powered it back on again.
> Now it did work as expected.
> notice that the first boot took almost 2 minutes, while the second boot
> took a little under a a minute.
> i hope this helps.


thanks, now it works. I must've fotgotten the kernel or so. Well, the 
Wifi-option is still not available from "Settings", but at least I can 
ssh into it using USB and then activate the Wifi.


More information about the community mailing list