No dropbear in om2008.12 ?

steve dlist at
Mon Dec 22 13:50:37 CET 2008


Two months ago I bought the FR and installed the om2008.8 version
without too much worry. This last week-end, after reading this list, I
decided to flash the om2008.12 version. So I downloaded the kernel and
the rootfs from here
and then flashed it, no problem.

Then I rebooted and pluged in the usb cable and tried to connect, no
success. I can ping but not connect via ssh. I then tried to nmap
the FR and the result was "all ports filtered". 

After reading the differents lists and forums, it seems that one must
reboot a second time after flashing in order to get networking running,
which i did, but still no sucess.

Then I figured I should maybe activate dropbear from within the FR but
big surprise, there is no terminal!

I finally decided to flash with the om2008.9 version, hoping that these
problems would vanish but no, still same problem.

Now I don't know what to do more.

Any ideas ?


More information about the community mailing list