om-manager 0.1.0 released

KaZeR kazer at
Mon Dec 22 13:51:54 CET 2008

>	First of all, there is wxWidgets ( and
wxPython ( wxPython is basically > Python bindings to
wxwdgets (since wxWidgets is the C++ Library, it can't be used directly by
Python). So, if you have installed wxWidgets (that is C++ library), you
should insall wxPython and should feel free to remove wxWidgets (if You
don't use it for something else, of course).
>	If You have installed wxPython and have several Python versions
installed, you could check that you're installed wxPython for same Python
interpriter that you have in `PATH` (that python that is executed by
'python' command in shell).
>	For my Windows installations I've always used wxPython from
installer andit worked fine.
>	And thank You for report. Haven't checked this one. Fill fix soon
(0.1.1 will contain some fixes inspired by this mailing list plus py2exe
wrap of program itself).

Thanks for the clarification. I installed wxPython, but now it complains
about yaml. Would you happen to have a full list of what's needed to use
om-manager? About Yaml, is it this one?

More information about the community mailing list