No dropbear in om2008.12 ?

steve dlist at
Mon Dec 22 14:27:56 CET 2008

Le 22-12-2008, à 14:05:51 +0100, Alexey Feldgendler (alexey at a écrit :

> Lignes : 23
> On Mon, 22 Dec 2008 13:50:37 +0100, steve <dlist at> wrote:
> > Then I rebooted and pluged in the usb cable and tried to connect, no
> > success. I can ping but not connect via ssh. I then tried  
> > to nmap the FR and the result was "all ports filtered".
> >
> > I finally decided to flash with the om2008.9 version, hoping that these
> > problems would vanish but no, still same problem.
> Are you sure your own firewall is not blocking the access?

Yes pretty sure. Haven't changed anything since the time it work. I'm
using a udev rule and a script I found somewhere on the site to make the
network run.

Here is the output of 'iptables -L -t nat' :

target     prot opt source               destination
MASQUERADE  all  --      anywhere
MASQUERADE  all  --       anywhere
MASQUERADE  all  --      anywhere
MASQUERADE  all  --       anywhere

Yes I have multiple networks on my box.

> Returning to a  
> version that worked for you before should have fixed it for you, unless  
> the reason is external to FR.

That was my first guess, but it didn't work. What I find strange is that the
ping works  but nmap doesn't show an open ssh port.

And what about the terminal ? How come there isn't any in om2008.12 ? Or
is there and I have missed something ?

More information about the community mailing list