opkg update is failing signature verification

Tick Chen tick at openmoko.org
Fri Dec 26 08:16:01 CET 2008

Hi Kevin, 
 I think setting up a flag when configuring opkg may help. 
./configure --disable-gpg

In the latest version (after R189) on http://code.google.com/p/opkg/, 
there will no more signature warning message with the flag


On Fri, Dec 26, 2008 at 12:08:09AM -0500, Kevin wrote:
> opkg update is failing signature verification. is there a way to
> disable signature verification?
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.openmoko.org/pipermail/community/attachments/20081226/09dc2ece/attachment.pgp 

More information about the community mailing list