opkg update is failing signature verification

Tick Chen tick at openmoko.org
Fri Dec 26 15:46:31 CET 2008

Hi Arne, 
  Thanks for your advice, adding to my todo list. 


On Fri, Dec 26, 2008 at 11:52:27AM +0100, arne anka wrote:
> >  I think setting up a flag when configuring opkg may help.
> > ./configure --disable-gpg
> wouldn't implementing a config file or cmd line option be the better way?
> something like
> checksig=no
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.openmoko.org/pipermail/community/attachments/20081226/c629cd0a/attachment.pgp 

More information about the community mailing list