omnewrotate 0.5.3

Rui Miguel Silva Seabra rms at
Sat Dec 27 01:40:21 CET 2008

OMNewRotate 0.5.3 is out!

Today I released omnewrotate 0.5.3, which fixes issue 4.

As I was starting to investigate libframeworkd-glib, that dependency was
a problem for usage in the recently released Om2008.12 (basically, it
wouldn’t run at all).

As such, I added a “–without-frameworkd” to the ./configure script,
which I used for building the ipk of this release (OpenPGP sig).

Another good thing about this release, is that its tar ball (OpenPGP
sig) is now the result of make dist. This should be a great bonus for

integration with hackable:1, which is still using a pretty old version
of omnewrotate. Just don’t forget to include “–without-frameworkd” in
the configure process (I plan to have this detection done automatically
in the future).


Hail Eris, Hack GNU/Linux!
Today is Sweetmorn, the 69th day of The Aftermath in the YOLD 3174
+ No matter how much you do, you never do enough -- unknown
+ Whatever you do will be insignificant,
| but it is very important that you do it -- Gandhi
+ So let's do it...?

More information about the community mailing list