Damn... 8GB dead

Paul paul at nlpagan.net
Sat Dec 27 11:51:15 CET 2008

>> Urgh. Somehow I managed to destroy my 8GB card...
>> I wanted to try Hackable on it, but on the FR there's no mkfs.vfat, and 
>> the Linux box won't recognise the card anymore except as a floppy-drive...
> Have you tried creating a new partition table with fdisk?

After writing a new partition table on the card (using the FR and ssh), 
I stuck the card in a cardreader on my linux box. This is how it registers:

[root at merlijn media]# ls -l /dev/sdc
brw-rw---- 1 root floppy 8, 32 2008-12-27 11:38 /dev/sdc

After that I issued fdisk /dev/sdc, and that just sits there for a 
while, until it ends with: "Unable to open /dev/sdc"
I tried it with a different sd-card frame as the original one's has a 
lock-switch that's easy to move, but the result is the same.

I guess something's very sour with that card.

Also tried something with the card using the laptop and the operating 
system from the evil empire, but that too says the device is not responding.

Ah well, such is life.


..a man who's willing to make a decision in the first place
can always make another one to correct any mistake he's made.
-Harry S. Truman

Running on Mandriva Linux 2009 and Ubuntu 8.10

More information about the community mailing list