tangoGPS, a new gps & mapping software for the Neo: Installation fails, needs libgps16.

Audrius Meskauskas audriusa at bluewin.ch
Sun Feb 17 12:09:07 CET 2008

>killall ld-linux.so.2

The installation fails with the message:

ERROR: Cannot satisfy the following dependencies for tangoGPS:
         libgps16 (>= 2.34)

Any ideas where this library is and how to get it? I have the gllin 
installed and working (we work on a GPS Sight), and I tried to put the 
shell scripts that were given in the first message of this thread.

Audrius Meskauskas

More information about the community mailing list