Compiling problems

Alberto Garfagnini alberto.garfagnini at
Sat Jan 5 15:09:38 CET 2008

Hi all,

I'm having problems since two days in compiling openmoko images
(actually since the night of the 3rd of January, Central Europe time).

I'm using the Moko makefile (which is really nice, thanks Rob !) and
I've tried many times (following the documentation on the moko wiki
pages) but without success.
I also tried to start again from scratch, with a fresh downloaded
Makefile, but it did fail again (I did it this morning).

I've got many useful hints on IRC (#openmoko channel), but I could not
solve the problem.

Therefore, in order to understand if I have some local problems with my
setup, I would like to know if any of you managed to create the images
in the last days.

As you can see from the detailed output (posted at the URL:, the compile procedure complains about
openmoko-terminal2 which cannot be found in the repository.

I apologize if this is not the correct mailing list.
Thanks for your help!

Best regards,
Alberto Garfagnini.

More information about the community mailing list