Compiling problems

Alberto Garfagnini alberto.garfagnini at
Sun Jan 6 20:39:40 CET 2008

Dear Marc,
thanks for your reply.

It looks like you have a different problem:
it complains while not being able to find quilt:
> sh: quilt: command not found

Now I can see the openmoko-terminal2 package, but my distribution is
looking for version 3542, while the available version is 3777.
(I tried with the sequence: make setup update openmoko-devel-image)

Is there a way to print the version number of all (or some) packages ?

I think I cannot postpone learning how to use all the different pieces
(monotone, bitbake, etc) ...


Marc Bantle wrote:
> Hi Alberto,
> Marc Bantle wrote:
>> Build works fine for me. My local.conf looks like this
>> MACHINE = "fic-gta01"
>> DISTRO = "openmoko"
>> BUILD_ARCH = "i686"
>> INHERIT += "rm_work"
>> make update-makefile && make clean && make setup update all
> Update:
> after the above clean, I also get a build error
> ( Unfortunately I get it on kernel build
> already, so I can`t confirm your problem. This also happens, when I
> build entirely from scratch.
> Marc
> _______________________________________________
> OpenMoko community mailing list
> community at

More information about the community mailing list