what's not functional?

Jeremiah Flerchinger jeremiah.flerchinger at gmail.com
Tue Jan 15 05:09:15 CET 2008

I thought I remembered someone said t-mobile sim cards weren't 
connecting correctly to the network, but at&t cards were working fine.  
GPS is working fine although there was talk about changing the chip & 
drivers in the next release - although I'm not sure about the state of 
that or the reasons behind it.

Mark Arvidson wrote:
> Hi Tom,
> If your usage is for North America, be aware that the Neo as it is 
> offered now does not include support for the 850MHz band, so you will 
> only be able to use the 1900MHz in these parts. 
> The battery life is 3-4 hours, and the phone is best charged turned on 
> and plugged into a Linux computer's USB port.  My particular device 
> only recognizes the sim card every other boot and often forgets to 
> tell me if somebody is calling (they drop straight to voicemail).  
> Some of this may be improved with the latest modem flash.
> The basic hardware platform seems solid enough (other than power 
> management issues).  The problems I am seeing seem to be software 
> related, so if the openmoko software is not required in your 
> application, you might have some luck.  I have enjoyed writing some 
> small bits of software for openmoko, but still cannot use it as a 
> primary phone.
> Some claim that Qtopia works well on the device.  I haven't tried it 
> recently enough to comment.
> --Mark Arvidson
> ------------------------------------------------------------------------
> _______________________________________________
> OpenMoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.openmoko.org/pipermail/community/attachments/20080114/19a7a8b7/attachment.htm 

More information about the community mailing list