Nick Guenther kousue at
Fri Jan 18 00:16:01 CET 2008

2008/1/17 左 国坤 <george at>:
> Hi, Nick
> tks for your advice.

Oh! Oh no, don't be thankful. It was totally a guess. I ONE HUNDRED
PERCENT disclaim that I know about anything I'm talking about.
Try what Mikael suggested first and report back.
 (btw you can edit onboard the neo, just ssh into it and use
vi--there's no need to reflash the entire image)

> how can i kill the gsm function in software level?
> if using openmoko fw, the gsm can be turned down easily, but when using
> Qtopia, it seems no menu to kill
> gsm module or process. Maybe I have to do some configure before build Qtopia
> source, if it is, how to do it?

I'll respond to this for the curiousity, not for giving actual helpful
advice: I'm not sure. Maybe buried in Main Menu->Settings->Call
Networks->GSM somewhere. Or maybe if you go into Home
Screen->Options->Options->Airplane Safe Mode and out again.

> By the way, I am using a USB connection to internet via bridging host PC
> ethernet, but not GSM, when
>  using VoIP.

More information about the community mailing list