Lorn Potter lpotter at
Fri Jan 18 02:30:19 CET 2008

左 国坤 wrote:
> Hi, Lorn,
> thank you for your suggestions.
> I have switched to Aireplane mode after add alsactl -f /etc/gsmhandset
> restore to /etc/init.d/qpe on Line 64. 
> and then restart device. But now no any call can be received and when do a
> out call, a warning tell me 
> 'You can't make a call at Airplane mode'.

You shouldn't need to turn off the gsm/modem to make a voip call.

If there's a voip and gsm network active at the same time, Qtopia should
popup a dialog and ask the user which one to use (in the case of a
dialed number). as for a uri, it will always use voip, for obvious reasons.

Lorn 'ljp' Potter
Software Engineer, Systems Group, MES, Trolltech

More information about the community mailing list