freerunner unable to work with 3G SIMCards?

Arne Zachlod zachso at
Thu Jul 3 10:28:09 CEST 2008

Hi David,

thnks a lot, i have found now these wiki-article: and have seen that i have 
nearly the same SIM-Card (i have 64K, 3V, #513, H244, 27-658-30xxxx-9 
UJ), so i think the new one will help and my problem are gone then.
for the SIMYO-problem: i found here that all new simyo cards 
are 3G cards. I would still propose that you request a new card, because 
simyo is part of e-plus, so i think they use the same SIM-Cards.

Bye, Arne

David Roetzel schrieb:
> Hi,
>> Do we have any other Freerunners who are e-plus customers in Germany? 
> I do not have a Freerunner (yet) but I have experienced similar
> problems with my Neo1973 with latest GSM firmware. Since the GSM-part
> did not change, I guess it is the same problem.
> I have both an e-plus and an O2 sim card that cause trouble. Both cards
> are 3G and look strikingly similar, except the provider logo of course.
> There seem to be quite a bit of 3G sim cards in circulation that still
> do not work. That is why the infamous bug 666
> ( has not been closed yet.
> At least this is not a problem restricted to Openmoko: A friend told me
> about a colleague from work who had to replace his sim card twice to
> get it to work in his new Sony-Ericsson device. At least in this case,
> the provider did not charge for the replacement cards.
> Kind regards
> David
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list