freerunner unable to work with 3G SIMCards?

Kevin Zuber Kevin at
Sat Jul 5 22:22:03 CEST 2008

Thanks for your reply, but the AT command was on the old (card was from
decembre 07 - not so old), 100% working card (working on other phone). I
haven't test it in the new one in the command line, because it's not
activated already, but it must take the sim and then say "not activated or
so..". (regarding to the men in the o2 shop)

On Sat, 5 Jul 2008 12:25:57 -0700, "Steven Kurylo" <sk at>
>> now, I got some more infos, but it still doesn't work.
>> Today I was on an O2 shop, too. They gave me a NEW SIMCARD and I tried
> it.
>> Same again. It doesn't want my pin.
>> I asked the man in the shop and he called someone, after this, he said
> that
>> it is the newest simcard they have.
>> So: Get a newer simcard is NO solution.
> Actually if you look at your AT output, you're now getting error 32
> which is "Network not allowed, emergency calls only".  I'm no gsm
> expert, but my first thought is that O2 didn't activate the new sim
> card.  Try the new sim card in a different phone?  Or double check
> with O2 that the new sim card has been activated.
> _______________________________________________
> Openmoko community mailing list
> community at

More information about the community mailing list