mokomakefile, eclipse

thewtex matt at
Sun Jul 6 18:27:50 CEST 2008

arne anka <openmoko at ...> writes:

> firstly, debian/sid does not know cogito and g++-3.4 anymore. while cogito  

cogito is abandoned

> g++-3.4 is not avaliable at all.
> is it needed for anything else but qemu?

qemu need its.  a good guide for getting gcc-3.4 is here

> secondly: i fail to see, where the often mentioned build/ directory comes  
> from. is it created by a target of mokomakefile?


More information about the community mailing list