T-Mobile with ASU on GTA01?

Kevin Dean kevin at foreverdean.info
Wed Jul 9 02:09:34 CEST 2008

I've not used the ASU on a 1973, but I know I've never been able to
place calls using the ASU on Freerunner and I use T-Mobile in the USA
with the exception of the first image released.

I've always assumed ASU just didn't work.

On Tue, Jul 8, 2008 at 7:19 PM, Chris Hessing <chris at open1x.org> wrote:
> Hi all,
> Hopefully I get my terminology right.
> Late last year there were some issues with the T-Mobile SIMs and the
> GTA01.  I got side-tracked on my GTA01 efforts and never sent my phone
> in for the firmware update.  A few days ago I tried an OpenMoko build
> from late April, and found it worked with the T-Mo SIM.  For fun, I also
> played with the FSO image, and had no problem.
> When I flashed a current ASU image (if my terminology is correct, the
> ASU image is the Qt/X11 image), it didn't work.  The signal strength
> indication would change from time-to-time, but when I dialed it just
> said dialing, and the phone on the other end didn't ring.  (There was
> also no indication that the phone had registered with the T-Mobile network.)
> Has anyone seen this?  Should I even be expecting it to work?
> Thanks!
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list