T-Mobile with ASU on GTA01?

steve steve at openmoko.com
Wed Jul 9 03:05:15 CEST 2008

No ASU is a pre alpha set of applications.


-----Original Message-----
From: community-bounces at lists.openmoko.org
[mailto:community-bounces at lists.openmoko.org] On Behalf Of Chris Hessing
Sent: Tuesday, July 08, 2008 4:19 PM
To: List for Openmoko community discussion
Subject: T-Mobile with ASU on GTA01?

Hi all,

Hopefully I get my terminology right.

Late last year there were some issues with the T-Mobile SIMs and the GTA01.
I got side-tracked on my GTA01 efforts and never sent my phone in for the
firmware update.  A few days ago I tried an OpenMoko build from late April,
and found it worked with the T-Mo SIM.  For fun, I also played with the FSO
image, and had no problem.

When I flashed a current ASU image (if my terminology is correct, the ASU
image is the Qt/X11 image), it didn't work.  The signal strength indication
would change from time-to-time, but when I dialed it just said dialing, and
the phone on the other end didn't ring.  (There was also no indication that
the phone had registered with the T-Mobile network.)

Has anyone seen this?  Should I even be expecting it to work?


Openmoko community mailing list
community at lists.openmoko.org

More information about the community mailing list