T-Mobile with ASU on GTA01?

Chris Hessing chris at open1x.org
Fri Jul 11 04:58:49 CEST 2008

So at the risk of starting this thread back up, why does my SIM work 
with two of the images, but not the others?  Is it a difference in 
kernels?  Some plumbing between the UI and the kernel?  Or a UI issue?  
(Or all of the above?)

Basically, can I flash the kernel from an image that worked, and a 
rootfs from one that didn't, and expect to have a working solution?

If not, can someone help me understand where the issue is, so that I can 
take a look and see if I can get a working patch?

Marcus Bauer wrote:
> On Wed, 2008-07-09 at 17:29 +0200, Michael 'Mickey' Lauer wrote:
>> Am Mittwoch 09 Juli 2008 10:23:51 schrieb Marcus Bauer:
>>> This is another hardware problem which is shared with the Neo 1973 and
>>> thus known since a year. The answer by Dr. Michael Lauer was "Guys, this
>>> is a Heisenbug. We pray that it does not occur too often in the field.".
>>> That is a very interesting engineering approach...
>> Thanks for cutting my answer to make it look like I don't care.
> The investigation into the probelem simply stopped. If finding the
> solution is out of your abilites then simply forward the problem to
> somebody else. For heaven's sake, what is the key function of a mobile
> phone? Exactly, making calls. The cheapest phone you buy at your local
> vendor will do so. If you run into a hardware/firmware bug that prevents
> users from doing so, then forward the problem to somebody who can solve
> it.
> There was a even a mail from Erin concerning this subject:
> http://lists.openmoko.org/pipermail/community/2008-March/014122.html
> And one day you abandon the bug. You simply did not care. At least the
> test procedures would have needed to be adapted adequately to catch
> those phones.
> _______________________________________________
> Openmoko community mailing list
> community at lists.openmoko.org
> http://lists.openmoko.org/mailman/listinfo/community

More information about the community mailing list