Presentation and some questions about flashing Freerunner

Offray Vladimir Luna Cárdenas offray.luna at
Fri Jul 11 08:10:03 CEST 2008

Hi all,

My name is Offray Vladimir Luna Cárdenas. We have the opportunity to 
have Sean in Colombia (my natal country) few weeks ago. For those of you 
who have read the "Lets us impact the material world" post on the 
announce list, I'm the same Offray, from the same Colombia :). So first 
thanks for this incredible artefact and for this awesome community. 
Finally I got the time to put my hands on Freerunner and I'm also 
planning to do the same on Neo1973.

I was flashing my Frerunner this morning and all was fine. I tryed the 
scaredy cat images without inconvenience but when I tried the qtopia 
ones I got an "Error during download" message. After that I can not boot 
in a correct image. I have reinstalled uBoot and I'm trying to go back 
to the scaredy cat image, but any time I tried the flashing I'm getting 
all the time "Starting download: [dfu_download error -62, Error during 

I tried also Nand erase. It seems to work fine but in new re-flashing 
I'm getting:

Opening USB Device 0x0000:0x0000...
No such Alternate Setting: "kernel"

I hope is not an unreparable damage. Somebody can point me a solution? 
If there is a need to get the hardware board I will do it, but I hope 
that I can find a software solution for this.

By the way, I'm documenting all the experience (in spanish) here in our 
community wiki:

I'm taking notes about the error and I hope to write about it and, 
hopefully, its solution also (I'm kind of obsessive with documentation).

Thanks again. Count me on. I will help to spread the Freerunner values.



More information about the community mailing list