Ole Kliemann ole-om-community-2008 at
Fri Jul 11 19:57:30 CEST 2008

On Fri, Jul 11, 2008 at 01:36:11PM +0200, Alexander Paersch wrote:
> Hi,
> I have the same problem that my Freerunner can't acquire a fix without
> a external GPS antenna.
> Just today I stumbled upon a page on the openmoko wiki:
> Anybody tried this fix and can report whether this realy fixes the issue?
> Greetings
> Alexander

Yesterday I tried GPS for the first time. With gpssight and tangogps I
got a fix within minutes when holding the FR out of the window. The fix
remained when moving around my home.

Then I installed gpsdrive and did some other things I don't remember
anymore. When trying with gpsdrive I could not get a fix. With gpssight
and tangogps it wasn't working either.

Today I tried outside with no result. I reflashed rootfs to rollback
software and only installed gpssight and tango again. No fix. It never
worked again so far.

So the idea of a loose contact at the antenna sounds somewhat plausible.

I looked at this:


But I don't want to open the FR right now. The connector is visible
right under the battery. I can move it with my fingernail a little,
really not much.
Don't know if it is loose...
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 197 bytes
Desc: not available
Url : 

More information about the community mailing list