tmobile GPRS

Peter Harrison cheetah100 at
Sat Jul 12 10:15:38 CEST 2008

On Sat, Jul 12, 2008 at 7:31 PM, Jim Morris <ml at> wrote:

> Has anyone managed to get GPRS to work via tmobile (or anywhere) on the
> freerunner (GTA02)?
> I followed the instructions for ppp on the wiki, and especially the one
> that says it worked for
> tmobile wap. But I keep getting Connect script failed when run in debug
> mode, and not much else.
> It seems the instructions were for gta01, should it still work?

First thing to do is look at the log file and check out what command is
failing. I use GPRS on the Neo1973, and it took a bit to get it working with
the local provider. The first step was looking at the log file in /var/log
and working out why it failed.

Also, I disable gsmd and turn on the gsm device in my script. If gsmd is
still operating it doesn't work for me, and gives me errors when giving AT
commands. Not sure what the FreeRunner is like at this point of course. And
of course these issues may have been worked out by now, but I don't know for
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the community mailing list