freerunner unable to work with 3G SIMCards?

shawn_lin shawn_lin at
Mon Jul 7 09:26:12 CEST 2008

Holger Freyther 提到:
> On Saturday 05 July 2008 20:52:30 Kevin Zuber wrote:
>> Hi,
>> now, I got some more infos, but it still doesn't work.
>> Today I was on an O2 shop, too. They gave me a NEW SIMCARD and I tried it.
>> Same again. It doesn't want my pin.
>> I asked the man in the shop and he called someone, after this, he said that
>> it is the newest simcard they have.
>> So: Get a newer simcard is NO solution.
> Hmm.
> so the modem was turned on, you entered a sim pin. And on AT+CPIN? it told you 
> it wants the SIM PIN. Normally this means your PIN was not correct. If you 
> have your PUK nearby just try to enter the PIN again and see what is 
> happening. And it is normal that you can not register with a network without 
> an unlocked sim :)
> z.
> _______________________________________________
> Openmoko community mailing list
> community at
Dear all:

The attached file is the SIM test results for your reference. If any 
question, please contact with me.

Best regards,Shawn
-------------- next part --------------
A non-text attachment was scrubbed...
Name: TI Calypso  SIM Card Test.pdf
Type: application/pdf
Size: 968958 bytes
Desc: not available
Url : 

More information about the community mailing list